<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" data-ng-app="msnbc">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="shortcut icon" href="//www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MSNBC">
<title>Poll: Am I The Only One Who Thinks Newsvine Polls Are Useless And An Easy Way To Pick Up Page Hits? - by Rob Ballew | MSNBC</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" value="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="section" content="{&quot;domainName&quot;:&quot;ballew74&quot;,&quot;displayName&quot;:&quot;Rob Ballew&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fballew74-1960683743.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/ballew74.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1141372800,&quot;numSeeds&quot;:&quot;2298&quot;,&quot;numComments&quot;:&quot;7156&quot;,&quot;numArticles&quot;:&quot;208&quot;,&quot;watchers&quot;:0}" value="{&quot;domainName&quot;:&quot;ballew74&quot;,&quot;displayName&quot;:&quot;Rob Ballew&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fballew74-1960683743.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/ballew74.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1141372800,&quot;numSeeds&quot;:&quot;2298&quot;,&quot;numComments&quot;:&quot;7156&quot;,&quot;numArticles&quot;:&quot;208&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:6188273,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Rob Ballew&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;ballew74&quot;,&quot;tags&quot;:[&quot;not-news&quot;,&quot;newsvine&quot;,&quot;satire&quot;,&quot;polls&quot;,&quot;wtf&quot;,&quot;meta&quot;,&quot;ist&quot;,&quot;more-meta&quot;,&quot;yup-this-is-meta&quot;],&quot;seedSource&quot;:&quot;&quot;}" value="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:6188273,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Rob Ballew&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;ballew74&quot;,&quot;tags&quot;:[&quot;not-news&quot;,&quot;newsvine&quot;,&quot;satire&quot;,&quot;polls&quot;,&quot;wtf&quot;,&quot;meta&quot;,&quot;ist&quot;,&quot;more-meta&quot;,&quot;yup-this-is-meta&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="server" content="web01" value="web01" />
<meta name="cip" content="2.21.246.52" value="2.21.246.52" />
<meta name="date" content="May 29, 2017, 1:37 am" value="May 29, 2017, 1:37 am" />
<meta name="userDomain" content="" value="" />
<meta name="contentId" content="6188273" value="6188273" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//assets.msnbc.com/sites/msnbc/themes/leanforward/container/css/style.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.msnbc.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_util/tiny_mce/production/tinymce.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-resource.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-sanitize.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_breaking_news/js/msnbc_breaking_news.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_helper.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_topics/js/msnbc_topics.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/pub_news_show/js/pub_news_show.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_search/js/msnbc_search.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_navigation.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_embed.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/detection.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//tags.msnbc.com/nbc/Bootstrap.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/d25955d07a4a3bb124084062540714ff846ab272.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/ac96e3bb6df2446ef9341f0baa6ac39cf47c5dad.js?v=51746"></script>
<!--[if gt IE 8]><!--><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css?v=51746" /><!--<![endif]-->
<!--[if IE 8]><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css" /> <![endif]-->
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/c3876fe4807df64c73ce1886bb06954f1d9902f2.js?v=51746"></script>


<link rel="stylesheet" type="text/css" href="/_vine/css/msnbccom/mediaqueries.css" />

</head>

<body>
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2011%2F03%2F04%2F6188273-poll-am-i-the-only-one-who-thinks-newsvine-polls-are-useless-and-an-easy-way-to-pick-up-page-hits&amp;rand=2147053604&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2011%2F03%2F04%2F6188273-poll-am-i-the-only-one-who-thinks-newsvine-polls-are-useless-and-an-easy-way-to-pick-up-page-hits&amp;rand=2147053604&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template page chrome_msnbc_ChromeTemplate">
<div class="chrome_header">
<div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Get Updates</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
</div>
<div class="chrome_viewport">
<div class="msnbc_layout_Viewport elliott_layout_Viewport msnbc_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-3col minibar clearfix"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div><div class="layout-container grid-1col radbar"><div class="elliott_section_SectionPrinter msnbc_section_JoinInLinks"><h2 class="c-pane-title">Join In</h2><ul class="c-sidebar-items"><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Issues&issue=All%20Issues">Follow an issue</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Shows&issue=All%20Issues">Follow a show</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=TV%20Hosts&issue=All%20Issues">Follow MSNBC hosts</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Contributors%20%26%20Staff&issue=All%20Issues">Follow MSNBC staff</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Activist%20Organizations&issue=All%20Issues">Follow an activist organization</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Discussion%20Groups&issue=All%20Issues">Join a discussion group</a></li><li class="c-sidebar-item"><a href="https://secure.msnbc.com/_tps/group/create">Create a discussion group</a></li><li class="c-sidebar-item" style="display: none;"><a href="#" class="j_publish_seed" data-affiliate="msnbc" >Share a link</a></li><li class="c-sidebar-item" style="display: none;"><a class="j-create-button" href="#">Create a poll</a></li></ul></div><div class="elliott_content_ArticleGroups msnbc_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>Posted in these discussion groups</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="http://anythingbutpolitics.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anythingbutpolitics&quot;,&quot;displayName&quot;:&quot;Anything but Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/anythingbutpolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4653&quot;,&quot;articleCount&quot;:&quot;489&quot;,&quot;seedCount&quot;:&quot;3073&quot;,&quot;memberCount&quot;:&quot;19&quot;,&quot;description&quot;:&quot;Anything but Politics! Just have some fun sharing interesting and fun articles with friends. Relationships (the serious and the humorous), factoids, silly stuff, serious stuff, just getting through life stuff...&quot;,&quot;createDate&quot;:1267003260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360318917,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="anythingbutpolitics"
		data-display-name="Anything but Politics">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://anythingbutpolitics.groups.msnbc.com/" class="c-group-name">Anything but Politics</a><span>19 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;anythingbutpolitics&quot;,&quot;displayName&quot;:&quot;Anything but Politics&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/anythingbutpolitics.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4653&quot;,&quot;articleCount&quot;:&quot;489&quot;,&quot;seedCount&quot;:&quot;3073&quot;,&quot;memberCount&quot;:&quot;19&quot;,&quot;description&quot;:&quot;Anything but Politics! Just have some fun sharing interesting and fun articles with friends. Relationships (the serious and the humorous), factoids, silly stuff, serious stuff, just getting through life stuff...&quot;,&quot;createDate&quot;:1267003260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360318917,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://centervine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/centervine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4058&quot;,&quot;seedCount&quot;:&quot;28024&quot;,&quot;memberCount&quot;:&quot;540&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495997247,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://centervine.groups.msnbc.com/" class="c-group-name">Centervine</a><span>540 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/centervine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4058&quot;,&quot;seedCount&quot;:&quot;28024&quot;,&quot;memberCount&quot;:&quot;540&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495997247,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://ccf.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ccf&quot;,&quot;displayName&quot;:&quot;Conservative Coalition Forces&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ccf.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;829&quot;,&quot;articleCount&quot;:&quot;1639&quot;,&quot;seedCount&quot;:&quot;13195&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;Conservatives, neo-cons, right-wingers, traditionalists, mainstream libertarians...UNITE!&quot;,&quot;createDate&quot;:1176694140,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495927022,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ccf"
		data-display-name="Conservative Coalition Forces">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://ccf.groups.msnbc.com/" class="c-group-name">Conservative Coalition Forces</a><span>18 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;ccf&quot;,&quot;displayName&quot;:&quot;Conservative Coalition Forces&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/ccf.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;829&quot;,&quot;articleCount&quot;:&quot;1639&quot;,&quot;seedCount&quot;:&quot;13195&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;Conservatives, neo-cons, right-wingers, traditionalists, mainstream libertarians...UNITE!&quot;,&quot;createDate&quot;:1176694140,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495927022,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://relentless.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;relentless&quot;,&quot;displayName&quot;:&quot;FOX NEWS&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/relentless.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4532&quot;,&quot;articleCount&quot;:&quot;2422&quot;,&quot;seedCount&quot;:&quot;22940&quot;,&quot;memberCount&quot;:&quot;577&quot;,&quot;description&quot;:&quot;For those that believe Fox News is looking out for the folks.&quot;,&quot;createDate&quot;:1264325460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495836747,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70"
		data-domain-name="relentless"
		data-display-name="FOX NEWS">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://relentless.groups.msnbc.com/" class="c-group-name">FOX NEWS</a><span>577 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;relentless&quot;,&quot;displayName&quot;:&quot;FOX NEWS&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=cornhusker4palin8404DC73-2314-CA4A-C182-0BBC7C0CD7EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/relentless.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4532&quot;,&quot;articleCount&quot;:&quot;2422&quot;,&quot;seedCount&quot;:&quot;22940&quot;,&quot;memberCount&quot;:&quot;577&quot;,&quot;description&quot;:&quot;For those that believe Fox News is looking out for the folks.&quot;,&quot;createDate&quot;:1264325460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495836747,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://frostysigloo.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;frostysigloo&quot;,&quot;displayName&quot;:&quot;Frosty's Igloo&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/frostysigloo.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5581&quot;,&quot;articleCount&quot;:&quot;608&quot;,&quot;seedCount&quot;:&quot;1922&quot;,&quot;memberCount&quot;:&quot;75&quot;,&quot;description&quot;:&quot;A vine rest and recovery area&quot;,&quot;createDate&quot;:1287041340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495975927,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="frostysigloo"
		data-display-name="Frosty's Igloo">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://frostysigloo.groups.msnbc.com/" class="c-group-name">Frosty's Igloo</a><span>75 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;frostysigloo&quot;,&quot;displayName&quot;:&quot;Frosty&#039;s Igloo&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/frostysigloo.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5581&quot;,&quot;articleCount&quot;:&quot;608&quot;,&quot;seedCount&quot;:&quot;1922&quot;,&quot;memberCount&quot;:&quot;75&quot;,&quot;description&quot;:&quot;A vine rest and recovery area&quot;,&quot;createDate&quot;:1287041340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495975927,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://frostysiglooreduex.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;frostysiglooreduex&quot;,&quot;displayName&quot;:&quot;Frosty's Igloo reduex&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/frostysiglooreduex.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5603&quot;,&quot;articleCount&quot;:&quot;413&quot;,&quot;seedCount&quot;:&quot;1982&quot;,&quot;memberCount&quot;:&quot;55&quot;,&quot;description&quot;:&quot;Like Vegas only chillier&quot;,&quot;createDate&quot;:1287515700,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;2&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1382932950,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="frostysiglooreduex"
		data-display-name="Frosty's Igloo reduex">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://frostysiglooreduex.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Frosty's Igloo reduex</a><span>55 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;frostysiglooreduex&quot;,&quot;displayName&quot;:&quot;Frosty&#039;s Igloo reduex&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/frostysiglooreduex.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5603&quot;,&quot;articleCount&quot;:&quot;413&quot;,&quot;seedCount&quot;:&quot;1982&quot;,&quot;memberCount&quot;:&quot;55&quot;,&quot;description&quot;:&quot;Like Vegas only chillier&quot;,&quot;createDate&quot;:1287515700,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;2&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1382932950,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://marchforfreedom.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;marchforfreedom&quot;,&quot;displayName&quot;:&quot;march on for Freedom&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/marchforfreedom.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3432&quot;,&quot;articleCount&quot;:&quot;407&quot;,&quot;seedCount&quot;:&quot;2162&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A group for Americans about America and it's future. If you are concerned about where this nation is heading? Then join our group to post and discuss articles that are related to this important topic.&quot;,&quot;createDate&quot;:1238078100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1405921194,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="marchforfreedom"
		data-display-name="march on for Freedom">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://marchforfreedom.groups.msnbc.com/" class="c-group-name">march on for Freedom</a><span>76 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;marchforfreedom&quot;,&quot;displayName&quot;:&quot;march on for Freedom&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/marchforfreedom.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3432&quot;,&quot;articleCount&quot;:&quot;407&quot;,&quot;seedCount&quot;:&quot;2162&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A group for Americans about America and it&#039;s future. If you are concerned about where this nation is heading? Then join our group to post and discuss articles that are related to this important topic.&quot;,&quot;createDate&quot;:1238078100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1405921194,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://metavine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;metavine&quot;,&quot;displayName&quot;:&quot;MetaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/metavine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;195&quot;,&quot;articleCount&quot;:&quot;1752&quot;,&quot;seedCount&quot;:&quot;131&quot;,&quot;memberCount&quot;:&quot;197&quot;,&quot;description&quot;:&quot;*Please Note*\n\nMetavine will soon be merged with Newsvine Community. For explanation, see here: http:\/\/vikibabbles.newsvine.com\/_news\/2012\/07\/21\/12876397-one-nation-under-newsvine\n\nA place for suggestions and any other discussions about our favorite News community.&quot;,&quot;createDate&quot;:1162684680,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490666430,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="metavine"
		data-display-name="MetaVine">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://metavine.groups.msnbc.com/" class="c-group-name">MetaVine</a><span>197 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;metavine&quot;,&quot;displayName&quot;:&quot;MetaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/metavine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;195&quot;,&quot;articleCount&quot;:&quot;1752&quot;,&quot;seedCount&quot;:&quot;131&quot;,&quot;memberCount&quot;:&quot;197&quot;,&quot;description&quot;:&quot;*Please Note*\n\nMetavine will soon be merged with Newsvine Community. For explanation, see here: http:\/\/vikibabbles.newsvine.com\/_news\/2012\/07\/21\/12876397-one-nation-under-newsvine\n\nA place for suggestions and any other discussions about our favorite News community.&quot;,&quot;createDate&quot;:1162684680,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490666430,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://community.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/community.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4221&quot;,&quot;seedCount&quot;:&quot;8415&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you're caught up on the day's news but don't get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492701882,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70"
		data-domain-name="community"
		data-display-name="Newsvine Community">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://community.groups.msnbc.com/" class="c-group-name">Newsvine Community</a><span>1100 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/community.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4221&quot;,&quot;seedCount&quot;:&quot;8415&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you&#039;re caught up on the day&#039;s news but don&#039;t get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492701882,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://pctwat.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;pctwat&quot;,&quot;displayName&quot;:&quot;Politically Correct Twerp&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/pctwat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2203&quot;,&quot;articleCount&quot;:&quot;158&quot;,&quot;seedCount&quot;:&quot;636&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;In this group, we post the name and reasons for including people who have done something to deserve the award&quot;,&quot;createDate&quot;:1215881520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1353573479,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70"
		data-domain-name="pctwat"
		data-display-name="Politically Correct Twerp">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=70" height="20" width="20" />
	</a>
<a href="http://pctwat.groups.msnbc.com/" class="c-group-name">Politically Correct Twerp</a><span>49 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;pctwat&quot;,&quot;displayName&quot;:&quot;Politically Correct Twerp&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fgroup.gif&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/pctwat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2203&quot;,&quot;articleCount&quot;:&quot;158&quot;,&quot;seedCount&quot;:&quot;636&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;In this group, we post the name and reasons for including people who have done something to deserve the award&quot;,&quot;createDate&quot;:1215881520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1353573479,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://peoplepowers.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;peoplepowers&quot;,&quot;displayName&quot;:&quot;Power to The People!&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/peoplepowers.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3157&quot;,&quot;articleCount&quot;:&quot;1830&quot;,&quot;seedCount&quot;:&quot;20729&quot;,&quot;memberCount&quot;:&quot;191&quot;,&quot;description&quot;:&quot;Dedicated to those of us who believe in the constitution of the United States and believe that our constitution gives the Power to The People!&quot;,&quot;createDate&quot;:1233583200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485851421,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="peoplepowers"
		data-display-name="Power to The People!">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://peoplepowers.groups.msnbc.com/" class="c-group-name">Power to The People!</a><span>191 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;peoplepowers&quot;,&quot;displayName&quot;:&quot;Power to The People!&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/peoplepowers.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3157&quot;,&quot;articleCount&quot;:&quot;1830&quot;,&quot;seedCount&quot;:&quot;20729&quot;,&quot;memberCount&quot;:&quot;191&quot;,&quot;description&quot;:&quot;Dedicated to those of us who believe in the constitution of the United States and believe that our constitution gives the Power to The People!&quot;,&quot;createDate&quot;:1233583200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485851421,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://rightwing.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rightwing&quot;,&quot;displayName&quot;:&quot;rightwingers&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/rightwing.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;110&quot;,&quot;articleCount&quot;:&quot;4113&quot;,&quot;seedCount&quot;:&quot;42794&quot;,&quot;memberCount&quot;:&quot;15&quot;,&quot;description&quot;:&quot;A place for the right-wingers among us to gather on the vine.&quot;,&quot;createDate&quot;:1162593300,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;107&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1430400472,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="rightwing"
		data-display-name="rightwingers">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://rightwing.groups.msnbc.com/" class="c-group-name">rightwingers</a><span>15 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;rightwing&quot;,&quot;displayName&quot;:&quot;rightwingers&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/rightwing.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;110&quot;,&quot;articleCount&quot;:&quot;4113&quot;,&quot;seedCount&quot;:&quot;42794&quot;,&quot;memberCount&quot;:&quot;15&quot;,&quot;description&quot;:&quot;A place for the right-wingers among us to gather on the vine.&quot;,&quot;createDate&quot;:1162593300,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;107&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1430400472,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://theconservativecoalition.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theconservativecoalition&quot;,&quot;displayName&quot;:&quot;The Conservative Coalition&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/theconservativecoalition.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;447&quot;,&quot;articleCount&quot;:&quot;622&quot;,&quot;seedCount&quot;:&quot;6815&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;A concerted effort by Newsvine Conservatives to discuss strategies for creating and supporting the conservative minority on Newsvine, to discuss issues that need to be presented and to explore issues and debates to advance our own agendas and counter the agendas of the Left.&quot;,&quot;createDate&quot;:1166158800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1442157247,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="theconservativecoalition"
		data-display-name="The Conservative Coalition">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://theconservativecoalition.groups.msnbc.com/" class="c-group-name">The Conservative Coalition</a><span>9 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;theconservativecoalition&quot;,&quot;displayName&quot;:&quot;The Conservative Coalition&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/theconservativecoalition.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;447&quot;,&quot;articleCount&quot;:&quot;622&quot;,&quot;seedCount&quot;:&quot;6815&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;A concerted effort by Newsvine Conservatives to discuss strategies for creating and supporting the conservative minority on Newsvine, to discuss issues that need to be presented and to explore issues and debates to advance our own agendas and counter the agendas of the Left.&quot;,&quot;createDate&quot;:1166158800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1442157247,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://theconservativevine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theconservativevine&quot;,&quot;displayName&quot;:&quot;The Conservative Vine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=thegrimcreeper20C27F88-1E45-5F4C-1129-F9777E4D6558.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/theconservativevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4439&quot;,&quot;articleCount&quot;:&quot;1812&quot;,&quot;seedCount&quot;:&quot;21485&quot;,&quot;memberCount&quot;:&quot;468&quot;,&quot;description&quot;:&quot;\&quot;To put conservatism in a bottle with a label is like trying to liquify the atmosphere ... The difficulty arises from the nature of the thing. For conservatism is less a political doctrine than a habit of mind, a mode of feeling, a way of living.\&quot;&quot;,&quot;createDate&quot;:1262627580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495415337,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=thegrimcreeper20C27F88-1E45-5F4C-1129-F9777E4D6558.jpg&amp;width=70"
		data-domain-name="theconservativevine"
		data-display-name="The Conservative Vine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=thegrimcreeper20C27F88-1E45-5F4C-1129-F9777E4D6558.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://theconservativevine.groups.msnbc.com/" class="c-group-name">The Conservative Vine</a><span>468 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;theconservativevine&quot;,&quot;displayName&quot;:&quot;The Conservative Vine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=thegrimcreeper20C27F88-1E45-5F4C-1129-F9777E4D6558.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/theconservativevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4439&quot;,&quot;articleCount&quot;:&quot;1812&quot;,&quot;seedCount&quot;:&quot;21485&quot;,&quot;memberCount&quot;:&quot;468&quot;,&quot;description&quot;:&quot;\&quot;To put conservatism in a bottle with a label is like trying to liquify the atmosphere ... The difficulty arises from the nature of the thing. For conservatism is less a political doctrine than a habit of mind, a mode of feeling, a way of living.\&quot;&quot;,&quot;createDate&quot;:1262627580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495415337,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://grandnewparty.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;grandnewparty&quot;,&quot;displayName&quot;:&quot;The Grand New Party&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/grandnewparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3125&quot;,&quot;articleCount&quot;:&quot;263&quot;,&quot;seedCount&quot;:&quot;1562&quot;,&quot;memberCount&quot;:&quot;21&quot;,&quot;description&quot;:&quot;The Grand New Party - Representing new ideas and less rhetoric, the GNP is a conservative effort to take the dialogue and intellectual debate to a higher level and leave the talking points and vitriol behind.&quot;,&quot;createDate&quot;:1232996460,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;1&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1428058899,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="grandnewparty"
		data-display-name="The Grand New Party">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://grandnewparty.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">The Grand New Party</a><span>21 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;grandnewparty&quot;,&quot;displayName&quot;:&quot;The Grand New Party&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/grandnewparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3125&quot;,&quot;articleCount&quot;:&quot;263&quot;,&quot;seedCount&quot;:&quot;1562&quot;,&quot;memberCount&quot;:&quot;21&quot;,&quot;description&quot;:&quot;The Grand New Party - Representing new ideas and less rhetoric, the GNP is a conservative effort to take the dialogue and intellectual debate to a higher level and leave the talking points and vitriol behind.&quot;,&quot;createDate&quot;:1232996460,&quot;groupType&quot;:null,&quot;groupTypeId&quot;:&quot;1&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1428058899,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://foxnewsgroup.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foxnewsgroup&quot;,&quot;displayName&quot;:&quot;The Other Fox News&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=preston-mckinney31899073-FAAD-AEB6-EFCF-9EBFEEA2EC7A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/foxnewsgroup.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5096&quot;,&quot;articleCount&quot;:&quot;1432&quot;,&quot;seedCount&quot;:&quot;17738&quot;,&quot;memberCount&quot;:&quot;92&quot;,&quot;description&quot;:&quot;For Fox News Conservatives, Libertarians, and Right Leaning Moderates!&quot;,&quot;createDate&quot;:1278379380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493227564,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=preston-mckinney31899073-FAAD-AEB6-EFCF-9EBFEEA2EC7A.jpg&amp;width=70"
		data-domain-name="foxnewsgroup"
		data-display-name="The Other Fox News">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=preston-mckinney31899073-FAAD-AEB6-EFCF-9EBFEEA2EC7A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://foxnewsgroup.groups.msnbc.com/" class="c-group-name">The Other Fox News</a><span>92 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;foxnewsgroup&quot;,&quot;displayName&quot;:&quot;The Other Fox News&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=preston-mckinney31899073-FAAD-AEB6-EFCF-9EBFEEA2EC7A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/foxnewsgroup.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5096&quot;,&quot;articleCount&quot;:&quot;1432&quot;,&quot;seedCount&quot;:&quot;17738&quot;,&quot;memberCount&quot;:&quot;92&quot;,&quot;description&quot;:&quot;For Fox News Conservatives, Libertarians, and Right Leaning Moderates!&quot;,&quot;createDate&quot;:1278379380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493227564,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://veteransonthevine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;veteransonthevine&quot;,&quot;displayName&quot;:&quot;Veterans &amp; Friends&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/veteransonthevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;571&quot;,&quot;articleCount&quot;:&quot;829&quot;,&quot;seedCount&quot;:&quot;1640&quot;,&quot;memberCount&quot;:&quot;84&quot;,&quot;description&quot;:&quot;A group dedicated to veterans, troops, and family members. To help with information, and a shoulder to lean on in tough times.&quot;,&quot;createDate&quot;:1169313960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1414510312,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="veteransonthevine"
		data-display-name="Veterans &amp; Friends">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://veteransonthevine.groups.msnbc.com/" class="c-group-name">Veterans & Friends</a><span>84 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;veteransonthevine&quot;,&quot;displayName&quot;:&quot;Veterans &amp; Friends&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/veteransonthevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;571&quot;,&quot;articleCount&quot;:&quot;829&quot;,&quot;seedCount&quot;:&quot;1640&quot;,&quot;memberCount&quot;:&quot;84&quot;,&quot;description&quot;:&quot;A group dedicated to veterans, troops, and family members. To help with information, and a shoulder to lean on in tough times.&quot;,&quot;createDate&quot;:1169313960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1414510312,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="j-more c-more"><a href="#show_more">2 more&hellip;</a></li></ul></section></div><div class="elliott_section_PopularList elliott_section_SectionPrinter msnbc_section_PopularList" data-num-to-show="3"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div></div><div class="layout-container grid-2col mainpane"><div class="msnbc_content_BasePermalink elliott_content_BasePermalink msnbc_content_PollPermalink" data-content-id="6188273"><div class="j-article-column c-article-column" 
			data-domain="ballew74" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Poll: Am I The Only One Who Thinks Newsvine Polls Are Useless And An Easy Way To Pick Up Page Hits?" 
			data-content-id="6188273"
		>
		<article class="c-icon c-article"><div class="c-poll-insert"><div class=" msnbc_poll_vote" data-poll-id="31923" data-content-id="6188273" data-permalink="true" data-issue="not-news"></div></div>		<div class="j-abuse-reports" data-content-id="6188273">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> </article></div>
<div id="discussions" class="c-permalink"><h2>Speak out</h2><div class="j_troff_troff c-widget-troff" data-content-id="6188273" ></div></div></div></div><div class="layout-container grid-3col foobar clearfix"><div class="elliott_widget_InsertAd elliott_widget_InsertAdMobile"><div class="box-ad lazy-load" data-placement="mobilebox"></div></div></div></div></div>
<div class="chrome_footer">
<div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
</div>
</div>
<script>_satellite.pageBottom();</script></body></html><!-- cache 1496047042 --><!-- static 1496047042-->